Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 1 - Non-Start After Crankshaft Pulley Failure*FIXED*

View Single Post
post #1 of (permalink) Old 4th March 2007 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Laguna 1 - Non-Start After Crankshaft Pulley Failure*FIXED*

Last weekend we had a bit of a disaster, both Lagunas down within 12 hours! Alternator on one (now sorted), the other (2.0L 8V, '97 estate) auxilliary drive belt bottom pulley (from crankshaft) fell apart. Have replaced the pulley (no other obvious damage) but now it wont start. The motor spins, has compression in right hand cyl, a spark there too, and the camshaft spins (visible through oil filler).
Is there some kind of sensor which may have been affected by the belt not running, and if so how could it be reset?
I'm now stuck!!!
Currently in wonsterwon's garage:
1997 laguna 1.8 rt + 1997 laguna 2.0 rt family est
wonsterwon is offline  
  5 Lastest Threads by wonsterwon
Thread Forum Last Poster Replies Views Last Post
my clio wont start Engines wonsterwon 4 1190 26th October 2007 08:29 PM
Renault Laguna 1 - Non-Start After Crankshaft... Laguna wonsterwon 12 6379 4th March 2007 11:06 AM
Laguna I matrix replacement Heating & cooling Bob925 10 2571 29th November 2006 09:18 PM
Hello all... Welcome to RenaultForums leroy 3 834 7th November 2006 11:35 PM
For the best viewing experience please update your browser to Google Chrome