Renault Forums :: Independent Renault forum - View Single Post - megan 2001 1.6 16v

View Single Post
post #6 of (permalink) Old 4th March 2007 Thread Starter
Junior Member
Join Date: Mar 2007
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by madnoel10 View Post
Have you tried both fuse boxes and the main supply fuses (75amp). It could also be a faulty chip in the key - some of the better locksmith companies have equipment to test if it can be read. When you tested the feed wires had you the key in the ignition and in the ignition "on" position. As far as I can remember (don't quote me) the key is not recognised until it is actually turned to the "on" position. Additionally if the car is fitted with an immobiliser there unlikely to be a current present if it is not functioning correctly. Renaults have been known to have probs with the immobiliser system. You may get a better response if you post in the"electronics" section of this forum. Have a look in that area. Goos Luck
Many thanks
I have checked all the main fuses, as well as the normal fuse box, I had a locksmith out and re-entered the 8 digit code no fault codes found but the imboliser still refuses to go out, I would like to trace the wireing back from the coil feed around the ign switch to se if any breaks or bad connections, but i need to look at a wireing diagram if any one can help.
Currently in mikeo's garage:
Renault Megane 1.6 Privilidge + convertable
mikeo is offline  
For the best viewing experience please update your browser to Google Chrome