Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic - Electronic Problems Caused By Interference

View Single Post
post #1 of (permalink) Old 4th March 2007 Thread Starter
Join Date: Sep 2006
Posts: 30
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Scenic - Electronic Problems Caused By Interference

I've been experiencing odd software problems since new with my '54 Scenic Privilege dci 1.9. Auto wipers very erratic in operation, sometimes the intermittent adjustment would make them speed up or slow down, rear wiper would run continuously, they would operate when there was no rain and vice versa etc. Also I have received low tyre pressure warnings even though I don't have that option fitted! And the radio's automatic sound level would vary from a whisper to blowing the doors off.
Dealer has done everything - error codes, reload software etc to no avail, until now.
In desperation he suggested moving my Trafficmaster receiver, which sits in the top of the windscreen, somewhere else in the car - and, like magic, the wipers now work properly and so far no sign of other oddities. They had a similar problem on a Megane with a Bluetooth adapter.... It seems that some interference from the Trafficmaster receiver is getting into the multiplex system via the wiper/lights sensor. Thought this might be of interest to anyone with a similar problem.
Currently in kitbooth's garage:
2013 Captur 0.9TCE Dynamique + R-Link 2010 Megane CC Dynamique
kitbooth is offline  
  5 Lastest Threads by kitbooth
Thread Forum Last Poster Replies Views Last Post
Anyone had their sump plug fall out? Engines Phil48 9 940 9th December 2014 06:18 PM
Renault Scenic - Electronic Problems Caused By... Scenic mowerman 3 2581 4th March 2007 06:15 PM
For the best viewing experience please update your browser to Google Chrome