Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic - Electronic Problems Caused By Interference

View Single Post
post #2 of (permalink) Old 4th March 2007
Platinum member
Typing Test Champion
Asterix's Avatar
Join Date: Mar 2006
Posts: 13,521
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 100 Times in 95 Posts
Originally Posted by kitbooth View Post
I've been experiencing odd software problems since new with my '54 Scenic Privilege dci 1.9. Auto wipers very erratic in operation, sometimes the intermittent adjustment would make them speed up or slow down, rear wiper would run continuously, they would operate when there was no rain and vice versa etc. Also I have received low tyre pressure warnings even though I don't have that option fitted! And the radio's automatic sound level would vary from a whisper to blowing the doors off.
Dealer has done everything - error codes, reload software etc to no avail, until now.
In desperation he suggested moving my Trafficmaster receiver, which sits in the top of the windscreen, somewhere else in the car - and, like magic, the wipers now work properly and so far no sign of other oddities. They had a similar problem on a Megane with a Bluetooth adapter.... It seems that some interference from the Trafficmaster receiver is getting into the multiplex system via the wiper/lights sensor. Thought this might be of interest to anyone with a similar problem.

Very good post, things like this are very welcome I'm sure by all
Currently in Asterix's garage:
Renault Megane Scenic II 06 1.5dci Oasis in Eclipse Grey Metallic but it is not in a garage
Asterix is offline  
For the best viewing experience please update your browser to Google Chrome