Renault Forums :: Independent Renault forum - View Single Post - Fitting parking sensors to Clio 111

View Single Post
post #7 of (permalink) Old 4th March 2007 Thread Starter
Junior Member
Join Date: Feb 2007
Posts: 25
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah . It was

Parking Sensors for only 49.99, UK Delivery. Quality reversing aids

here that I got them from for 25 quid . There are a couple of pics I took and sent them . As you can see I fiited one in each bumper insert as the bumper has cut outs for them. It shows the general area in the handbook.
I mounted the control unit and beeper behind the boot trim on the offside. There is an area next to the seat belt roller ideal for it.
I used a scotch lock connector to connect to the reversing light wire and there is a large earth mount next to the seatbelt roller.
There are a couple of drain holes at the rear of the boot behind the plastic trim( which was a b*****d to get off without damaging it) and this is where I took the wires into the boot. If you use a screw driver to prise anything out wrap a bit of cloth round it.
The plastic trim comes of by taking the bolts off that hold the cargo net loops , then prising out the plastic oblong bits on top of the trim. You then have to squeeze the part that the oblong bits came out of with a pair of pliers or similar and pull it straight up.
Sounds complicated but I reckon an hour .
The only difficulty I had was that my hands were too big to go behind the bumper through the hole made by removing the light units but my wife managed to get her hand in.
Remember to put masking tape on the bumper to stop the drill slipping and make a pilot hole with a small, sharp drill bit.
Halfords mixed a tin of spray paint ,Mercury, a coat of varnish ,and that was it.
Good luck !!
Currently in creagbhan's garage:
2006 clio dynamique 1.4 s
creagbhan is offline  
For the best viewing experience please update your browser to Google Chrome