Renault Forums :: Independent Renault forum - View Single Post - Kangoo 1.5Dci Hot Starting Problem

View Single Post
post #1 of (permalink) Old 8th March 2007 Thread Starter
Junior Member
Join Date: Mar 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Kangoo 1.5Dci Hot Starting Problem

Hi all,
New member here. I have a kangoo with just turned 100k. It's a great tool, until recently

I has started to not start when hot. I have had to have it recovered twice in the last 2 weeks. If I let it stand for several hours it will start again and it runs great. It's well serviced at the main dealer (Lookers). I had it RAc'd again from Nottingham to Manchester today because it would not start again after stopping to fill up. It always starts fine when cold.
The dealer has had it in several times and they still cannot find the fault, but they are having a great time charging me 72 per hour to play with it.

I have had a key fob as they though it was that (100) and various relays etc.

Does anyone have any ideas? It's too good to scrap, but I fear that's the only option now as It's costing me lost work due to late arrivals etc.

Thanks in advance for any help that can be offered.
Currently in syntec4's garage:
2002 Kangoo 1.5Dci
syntec4 is offline  
  5 Lastest Threads by syntec4
Thread Forum Last Poster Replies Views Last Post
Kangoo 1.5Dci Hot Starting Problem Kangoo inthewoodsagain 6 12743 8th March 2007 09:12 PM
For the best viewing experience please update your browser to Google Chrome