Rear light clusters need replacing?? Help please.. :) - Page 2 - Renault Forums :: Independent Renault forum

Bodywork Paint care, corrossion, body kits, spoilers, skirts etc.

LinkBack Thread Tools Display Modes
post #6 of 9 (permalink) Old 23rd February 2013
Platinum Member located in the UK
Technical Supremo
Renoir White's Avatar
Join Date: Nov 2012
Posts: 6,880
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 32
Thanks: 694
Thanked 1,445 Times in 1,200 Posts
Re: Rear light clusters need replacing?? Help please.. :)

Originally Posted by spacecadet View Post
No. LEDs are cold and draw far less current than an incandescent. Something like a tenth.

Thanks SpaceCadet, think I've jumped the gun and I stand corrected, but there is an issue with some type of modern aftermarket bulbs and assumed it was the LED type.....I'll have to trawl through my web history if I can and see which type it was about.
Currently in Renoir White's garage:
Renault Trafic 1.7 Petrol Vauxhall Astra 1.4i & in bits Triumph Bonneville T140E & H-D XLH1200
Renoir White is offline  
Sponsored Links
post #7 of 9 (permalink) Old 23rd February 2013
Junior Member
Join Date: Feb 2013
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Rear light clusters need replacing?? Help please.. :)

That's what I thought... IMHO, I'd say it's more likely that because there's a poor connection to earth, the return from all the bulbs is instead all feeding back through one of the other connectors. This won't be designed to take such a high current, and it's causing it to overheat. This could be what's caused the plug to melt...
Currently in jimbob047's garage:
2003 Renault Clio
jimbob047 is offline  
post #8 of 9 (permalink) Old 23rd February 2013
Platinum member
coup's Avatar
Join Date: Jul 2011
Posts: 6,341
Nominated 6 Times in 17 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 860
Thanked 1,153 Times in 1,014 Posts
Re: Rear light clusters need replacing?? Help please.. :)

The thing with that you may have to add resistors external or get canbus leds for the bulbs to work in a filament circuit and these resistors generate a fair bit of heat.
Hi power leds also are supposed run quite hot,but cos of led design the heat is generated internally or back thru the body of the bulb..hence the least on mine ,if you have leds fitted alone the lenses tend to cloud up more cos there is no bulb heat to clear the moisture..

However the op doesnt say its leds.
It sounds a bit general.but if connectors are melted check the wire tracks inside the bulb clusters to make sure there is no damp/rust/water bridging the connections.
(or the return wires connected to the bodywork as above)
Try and get the units you have as clean as possible,even if they have to be replaced later cos of the melting.
Leave them off the car ,just connected by the wiring and test and see if all the problems listed above are gone.
If they are it may have been shorting in the clusters.
If they arent .it could be switches..damp getting in further forward in the wiring loom..or other things

Currently in coup's garage:
RM III coupe 1.5dci FVT,Audi TT Mk1 ,a bike and too much rubbish.
coup is offline  
The Following User Says Thank You to coup For This Useful Post:
Renoir White (23rd February 2013)
post #9 of 9 (permalink) Old 23rd February 2013
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Re: Rear light clusters need replacing?? Help please.. :)

The original problem is almost certainly down to a poor earth connection to the rear of the car,you need to check the connections to the light clusters and the earthing points in the rear of the car.

As for LED's,there are issues with bulb-checkers and sometimes indicators as the system can't detect them as they draw much less power than a standard bulb and also they don't technically 'make a circuit' and it thinks the bulb isn't working.As said,proper LED replacement bulbs have resistors in them to remedy the problem.
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  

clusters , light , rear , replacing

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome