window wiper problems - Renault Forums :: Independent Renault forum

Bodywork Paint care, corrossion, body kits, spoilers, skirts etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 13th July 2008 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation window wiper problems

My laguna expression front window wipers have starting to play up, they stopped working intermitanatly when wipers go back to the start point. changing the setting on the stalk dont make it come back on, if i give the wipers a little pull they spring back to life, whilst driving if you slam the brakes on for a split second they start again. sometimes they dont start at all from getting in the car, but i can here the relay click in, i have to get out to pull the wipers to start them. The wipers never stop mid way allways at the start point. Any one got an idea what it could be?????

Currently in turbo69a2002's garage:
2003 renault laguna II 1.8 16v, 1999 grand espace mk3 2.2dc
turbo69a2002 is offline  
  5 Lastest Threads by turbo69a2002
Thread Forum Last Poster Replies Views Last Post
Grand espace 2.2dt 1999, clunking at rear Wheels & tyres Lagdti 1 795 3rd July 2011 06:01 PM
2.2dt espace fan belt tensioner broken bolt Engines turbo69a2002 4 4399 14th September 2009 03:59 PM
window wiper problems Bodywork plod97463 2 1067 13th July 2008 09:19 AM
Sponsored Links
post #2 of 3 (permalink) Old 13th July 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Hello and welcome to the forum.

Sounds like either the connection to the motor is loose,the mechanism has a tight spot in it,or more likely it's a motor fault.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #3 of 3 (permalink) Old 13th July 2008
Junior Member
Join Date: Jun 2008
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I have the same problem Turbo . As yet I haven't had the time to sort it but agree with Lag as being the most probable causes.
Currently in plod97463's garage:
2002 Renault Laguna 11 1.9dCi Tourer
plod97463 is offline  

problems , window , wiper

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome