Megane 1999 bonnet stuck. - Renault Forums :: Independent Renault forum

Bodywork Paint care, corrossion, body kits, spoilers, skirts etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 26th September 2009 Thread Starter
Junior Member
Join Date: Sep 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane 1999 bonnet stuck.

I know this is not a new problem, but i've been unable to find a solution. I have a 1999 Renault Megane, it's been sitting around for some time and i've finally got around to sorting it out. I need to open the bonnet to replace the battery, check oil e.t.c. and it's stuck.

This is not a new problem (for any renault owners from what I can tell lol), I have tried pushing down on the bonnet whilst operating the lever, I have tried pulling the cable from under the bonnet (via the bottom grill), have tried doing this whilst pushing down on the bonnet but neither have worked.

I have tried using a screwdriver but I can't honestly see where i'm supposed to be putting it, or in which direction. When I look in the small gap between the bumper and the bonnet there is a small lip before the latch which is making things more difficult.

The car is a non runner at the moment, i have no way to lift the car up to get under it so am really after a detailed explanation of the screwdriver option. I have got to get the bonnet open before I can do anything else with the car. I don't think the screwdriver i'm using is long enough so am about to go and buy a longer one.

Any advice, or maybe pictures or anything would be great. I've had a good look around on the internet and haven't been able to find anything in enough detail for a dumb blonde like me ;o)

Thanks in advance.
Austinhead is offline  
  5 Lastest Threads by Austinhead
Thread Forum Last Poster Replies Views Last Post
Megane 1999 bonnet stuck. Bodywork Austinhead 1 968 26th September 2009 03:13 PM
Sponsored Links
Old 28th September 2009
This message has been deleted by dave_mezza2006. Reason: duplicate
post #2 of 2 (permalink) Old 28th September 2009 Thread Starter
Junior Member
Join Date: Sep 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Any suggestions anyone ?. Have tried with a longer screwdriver but to no avail. I think i'm doing it wrong....
Austinhead is offline  

bonnet , megane , stuck

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome