Laguna II door not closing when frosty - Renault Forums :: Independent Renault forum

Bodywork Paint care, corrossion, body kits, spoilers, skirts etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12th October 2009 Thread Starter
Junior Member
Join Date: Jan 2009
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna II door not closing when frosty

hi, i had this problem all last winter and a renault/vauxhall main dealer could not find the problem. here goes when it freezes over and my car(2005 laguna facelift) gets icey, i open the drivers door but it will not close. its not geting caught on anything it just bounces back like its not byting or cliping. all the other doors are fine. i have tried all the ushuall wd40 deicer and nothing i have to wait 5-40 mins fo the door to defrost and it will click shut. has anyone had this problem before? any advice would be nice.
Currently in Nicky51's garage:
2005 laguna gt
Nicky51 is offline  
  5 Lastest Threads by Nicky51
Thread Forum Last Poster Replies Views Last Post
Laguna II door not closing when frosty Bodywork McBish 2 1204 12th October 2009 10:02 PM
tyre presure sensors fix or turn off Wheels & tyres 8 2246 25th August 2009 03:22 PM
Window tint good/bad Exterior styling Mike11 26 10107 21st June 2009 09:32 PM
new GPS Antenna Electronics excavator 21 6419 30th January 2009 07:14 PM
drivers door Bodywork madnoel10 2 885 20th January 2009 06:07 AM
Sponsored Links
post #2 of 3 (permalink) Old 13th October 2009
dave_mezza2006's Avatar
Join Date: Jan 2007
Posts: 20,765
Nominated 6 Times in 11 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,497
Thanked 1,640 Times in 1,304 Posts
I had something similar when I had a Laguna II.

Basically when its frosty and the handles ice over, and you pull on the handle to open the door, it wasnt going back to its normal postion after you let go of it. It was staying in the open / pulled position.

So when this happened and I tried to shut the door it would just "bounce" as you described and not shut / catch. The solution for me was to push the handle in from the outside and the door would then shut. Like you said, once the car had warmed up a bit then all was fine with the handle.

Maybe the same as what your experiencing ?
Currently in dave_mezza2006's garage:
2014 Vauxhall Astra Limited Edition 1.4 16v VVT Turbo
dave_mezza2006 is offline  
post #3 of 3 (permalink) Old 23rd December 2009
McBish's Avatar
Join Date: Jan 2008
Posts: 55
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: Laguna II door not closing when frosty

I had this problem over the weekend on 3 doors and just sprayed white grease all around the lock and handle mechanism. This sorted the problem on 2 of the doors but there is one for which the handle isn't returning fully to the flush position. The door, however is locked but the handle is just around 5mm proud of the closed position. I just need to wait for the permafrost to thatw and then see whether the problem resolves itself!
Currently in McBish's garage:
03 Laguna II 1.9dCi Initiale Estate
McBish is offline  

close , closing , door , frosty , laguna , lguna

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome