Boot Problem - Renault Forums :: Independent Renault forum

Bodywork Paint care, corrossion, body kits, spoilers, skirts etc.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 18th January 2010 Thread Starter
Junior Member
Join Date: Jan 2010
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Boot Problem

My Renault Megane boot will not open any ideas?
Eddie Tomlinson is offline  
  5 Lastest Threads by Eddie Tomlinson
Thread Forum Last Poster Replies Views Last Post
Boot Problem Bodywork Dee33 3 870 18th January 2010 08:15 PM
Sponsored Links
post #2 of 4 (permalink) Old 19th January 2010
Diamond member
light47's Avatar
Join Date: Dec 2009
Posts: 121
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Boot Problem

do you have central locking?
Currently in light47's garage:
2005 Renualt clio 1.2 16v,
light47 is offline  
post #3 of 4 (permalink) Old 19th January 2010
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,199 Times in 4,711 Posts
Re: Boot Problem

Hi Eddie - welcome to the forum.
If you posted up the exact make, model, year and engine type members may be able to assist.
Better still go you your dashboard and complete the details - that way this info will be included in each post you make.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #4 of 4 (permalink) Old 25th January 2010
Junior Member
Dee33's Avatar
Join Date: Sep 2009
Posts: 23
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Re: Boot Problem

Here's a photo of my Laguna Mk1 tailgate lock - with some notes, detailing how it can stick or break. The panel was easy to remove, about 8 small screws with a couple hidden, i.e. one inside the flaps where the rear lights are.

My own was stuck down and while pressing the key-fob, I then gently prised up the white plastic pic-screw. It then popped up, I cleaned everything, some WD40 and grease and all is now 100%!

Good luck!
Attached Thumbnails
Click image for larger version

Name:	Laguna Tailgate Locking.jpg
Views:	14
Size:	65.5 KB
ID:	9152  
Currently in Dee33's garage:
Renault Laguna RT Sport 1996
Dee33 is offline  

boot , problem

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome