laguna II sports tourer - Renault Forums :: Independent Renault forum

Bodywork Paint care, corrossion, body kits, spoilers, skirts etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 25th January 2010 Thread Starter
Junior Member
Join Date: Jan 2010
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
laguna II sports tourer

ok had my laguna a few weeks now and had a good read over the site and what a wealth of information it is although i am a little scared of my car going wrong lol.
anyhow i have a couple of things i cannot answer yet so i am going to ask them here.
1.the split taigate is not opening i.e the glass part only will not open when the small button is pressed.
2.the mpg computer is saying i am doing 97.4 mpg is this possible in a 1.8 petrol?
3.although i have the yellow flat tyre there are no displays on the picture of the cardo you think the tps has been disconected ?
carlos-1975 is offline  
  5 Lastest Threads by carlos-1975
Thread Forum Last Poster Replies Views Last Post
laguna II sports tourer Bodywork carlos-1975 2 767 25th January 2010 07:17 AM
Sponsored Links
post #2 of 3 (permalink) Old 25th January 2010
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,200 Times in 4,712 Posts
Re: laguna II sports tourer

Hi Carlos - welcome to the forum.
The glass tailgate not opening is a common problem on the Lag Tourers. I suspect either its switch or lock solenoid is sticking. The have have a habit of suffering from water ingress due to blocked drains in the boot lid. i would suggest you remove the boot inner liner for further investigation.
The onboard computer reading sounds crazy though. It may be worth doing a dash reset by holding down the control button on the wiper stalk whilst switching the ignition on. The dials should then go a self-test sequence.
It is possible either all the tyre sensors are dead or have been removed. If the system has been disabled the "flat tyre" symbol will not be showing.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #3 of 3 (permalink) Old 25th January 2010 Thread Starter
Junior Member
Join Date: Jan 2010
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: laguna II sports tourer

cheers i will have a play this weekend
carlos-1975 is offline  

laguna , sports , tourer

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome