Renault Forums :: Independent Renault forum - View Single Post - Mclio Mk2 1.2 8v Emissions

View Single Post
post #1 of (permalink) Old 15th March 2014 Thread Starter
Junior Member
Join Date: Mar 2014
Posts: 19
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Mclio Mk2 1.2 8v Emissions

Hi Guys

The other halfs Clio has just failed the MOT on emissions..

The natural idle test was a pass.

The First fast idle test gave a CO reading of 0.625 (Pass is 0.3)

The Second fast idle test gave a CO of 0.492.

During the tests the CO reading was hopping about all over the place. All other readings were a pass.

The garage seems to think it's probably a duff catalytic converter and that the lambda sensor is OK, but I don't want to shell out for a new one and then find it's something else!!

I have noticed that the water temperature gauge reads quite low but was told this was 'normal' for a Clio? Could it be that the engine never gets up to full operating temperature? Would a faulty sensor cause a wrong temp reading and cause the ECU to mis-fuel?

Any thoughts? I'm off to try and find my OBD2 reader...!
davehills is offline  
  5 Lastest Threads by davehills
Thread Forum Last Poster Replies Views Last Post
Quickshift 5 woes! Transmissions Chris4321 1 202 8th May 2016 07:09 PM
What's an EDM valve? Engines Dancingdad 5 295 11th April 2016 03:55 PM
Quickshift 5 Transmissions davehills 0 143 2nd April 2016 06:28 PM
Modus battery replacement Electronics hondo 6 839 14th December 2015 12:34 PM
Driving the QS5 Transmissions davehills 5 384 14th October 2015 02:30 PM
For the best viewing experience please update your browser to Google Chrome