Renault Forums :: Independent Renault forum - View Single Post - WIPERS NOT WORKING in the rain (on Megane coupe (Mk1 Phase 2 2002))

View Single Post
post #1 of (permalink) Old 23rd March 2014 Thread Starter
Junior Member
Join Date: Aug 2013
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 3 Times in 3 Posts
WIPERS NOT WORKING in the rain (on Megane coupe (Mk1 Phase 2 2002))


I had a very dangerous situation recently on the motorway when in a very heavy rainstorm my wipers just ceased to operate and I was fortunate to be very near a mid section island area where i was able to pull over and wait to be towed.

My solution was just bending the connections inside the wiper motor.

1. Use a special wiper remover tool to remove the driver side wiper arm (they can be incredibly tightly fixed on, no hope of pulling them off) after unscrewing the nut underneath the hand removable plastic cover.

2. Undo one screw fixing the black plastic duct/vent scuttle panel at the base of the windscreen - screw is near the wing/door side of the car. Undo the plastic clips on the edge (can be hard to see) and remove it.

3. You will see the wiper motor positioned directly below the windscreen screwed in and bolted. Undo the brass coloured screws - there are three - one is hard to see on the far side behind the dull metal arm of the mechanism. ANd undo the big nut in the middle holding the arm to the motor. SO four in all to unscrew.

4. Disconnect the connector with its wires from the motor. You can touch it - it shouldn't electrocute you if you're lucky. Disconnect battery first is belt and braces approach though.

5. Unclip the black plastic removable part of the motor to expose its gearbox. Inside you will see various brass coloured connectors. With a screwdriver or even your fingers just prize them all a bit forward. You want all the connectors touching properly. Also along the grey metal side you will see another single small brass connector, kind of on the 'wall' of the unit. This is the earth connection. If it's oxidised and dirty grey on the surface give it some good scratching so it's nice and shiny and u can bend it up a bit as well. All the relevant pieces of metal need to be touching all the time to keep the circuit operating. I also removed some of the excess grease that was smeared over the main brass cog in there.

5.5 Put the black cover back on the gearbox end of the motor.

6. Before u screw it all back up again just reconnect the wire connector to the motor unit (reconnect main car battery if u disconnected it for precaution). Then put it down somewhere. Turn the key half way in the ignition to start the battery and test the wiper stalk on the dash. Hopefully the motor will go round.

7. Then you're almost good to go. But run the wipers for a good while off the road, and even better, while you're stationary in the rain, to make SURE they don't fail again when you need them.
Currently in Meganitis's garage:
2002 megane coupe privilege plus
Meganitis is offline  
  5 Lastest Threads by Meganitis
Thread Forum Last Poster Replies Views Last Post
Megane coupe Mk1 clunking suspension noise after... Brakes/Hubs Meganitis 0 606 3rd October 2014 05:20 PM
WIPERS NOT WORKING in the rain (on Megane coupe... Megane cleanprophet 1 2054 23rd March 2014 07:22 PM
Coupe low grinding sound from steering rack area Wheels & tyres Meganitis 4 1925 15th October 2013 10:41 PM
Strange condition Welcome to RenaultForums karenlouise1967 5 1271 31st August 2013 10:30 PM
For the best viewing experience please update your browser to Google Chrome