Renault Forums :: Independent Renault forum - View Single Post - Auto Wipers Fault

View Single Post
post #1 of (permalink) Old 21st March 2007 Thread Starter
brody77's Avatar
Join Date: Nov 2006
Posts: 30
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Auto Wipers Fault

Morning folks.

Just left for work this morning (it was -5 outside) and when I turned on the wipers it came up saying auto wipers fault & the service light came on.

Considering the damn thing only had it's MOT on Friday 16th, I'm pretty livid!
(#@*$ing dealer charged me £90 for front brake pads!)

Is this a common thing, because of the cold, etc?

I'm seriously at the end of my rope with this car - had nothing but bother since December & lucky me - the warranty runs out tomorrow!
Currently in brody77's garage:
2005 Renault Laguna II 1.9dCi
brody77 is offline  
  5 Lastest Threads by brody77
Thread Forum Last Poster Replies Views Last Post
05 Laguna - Loud noise pulling away in 1st & 1st... Engines flying clutchman 2 3709 18th February 2010 10:32 AM
05 Laguna Totally Dead - does extended warranty... Electronics madnoel10 1 1711 16th November 2009 05:41 PM
Warning light came on - never seen this before? Electronics dave_mezza2006 3 1177 9th December 2008 07:52 AM
Clio & Baby Seats - Doesn't fit?? Cars & motoring bpowell555 17 5295 1st September 2008 11:11 AM
Help! Windscreeen all just cracked!! Cars & motoring Mike11 13 1781 2nd July 2008 04:01 PM
For the best viewing experience please update your browser to Google Chrome