Renault Forums :: Independent Renault forum - View Single Post - Battery Draining (Laguna 1.8, 51 plate)

View Single Post
post #1 of (permalink) Old 30th March 2007 Thread Starter
Junior Member
Join Date: Apr 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Battery Draining (Laguna 1.8, 51 plate)

I've had issues with starting my Laguna for a few months now. It turns over, but doesn't start. There is plenty on the forums about Top Dead Centre sensors but it doesn't seem to be the problem. When it does fail to start, I can generally get to start by disconnecting the battery for a few minutes.

However, after a couple of days not using the car, I came to it yesterday and it wouldn't even turn over, and the clock reset to 0:00. I managed to jump start from another car and it started OK. I left the engine running for 15 minutes or so and then tried to restart but it wouldn't. By this point it was getting dark, so sacked it in for the day. Tonight I gave it another try. I couldn't get into the car with the blipper and had to use the secret key. Once in there was a ticking from the dashboard and when I put the card in the slot all hell broke loose! The window motors juddered, all the dash lights flashed on and off and there was a funny ticking noise from the dash.

Now I replaced the battery about 2 months ago and I guess it could be a faulty battery, but I wonder if anyone has had similar electrical gremlins which may be prematurely draining the battery (by the way, I didn't leave my lights on and I've checked the battery terminal connections)

Any help much appreciated so that I can drive it down to the nearest Skoda garage and part ex it for the Driver Power Satisfaction Survey winner!


Currently in andylowe's garage:
2001 Renault Laguna II 1.8
andylowe is offline  
  5 Lastest Threads by andylowe
Thread Forum Last Poster Replies Views Last Post
Battery Draining (Laguna 1.8, 51 plate) Electronics madnoel10 4 1458 30th March 2007 07:21 PM
I'm Glad I'm Not The Only One Welcome to RenaultForums SportTourer 5 1253 23rd April 2006 07:27 PM
For the best viewing experience please update your browser to Google Chrome