Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Wheels and Tyres - Tyre Pressure Sensors - Member experiences and solution

View Single Post
post #129 of (permalink) Old 2nd April 2007
Diamond member
abou27's Avatar
Join Date: Feb 2007
Posts: 222
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 2 Times in 1 Post
Hi there. Another question in this area - does anyone know if it is possible to change the tyre pressure display to read in PSI rather than BAR? My father has recently bought a Laguna II that shows BAR; his previous Vel Satis showed PSI which was much more handy!

My previous experience of the sensors has mostly been all four flashing but this was mostly due to temperature changes affecting the pressure in all four tyres. Don't automatically assume that the computer is wrong. This was compounded by the local Renault dealer always changing the pressure when the car was in - to the wrong pressure .

As the manual states, the pressure system doesn't obviate the need for regular manual checks of the pressures (i.e, once a week). This will help reduce the risks of the caps bonding to the valve too. Also, remember to check at home before driving the car; driving to a garage and using a guage there will mean that the tyres are warm and so the pressures will seem higher than they actually are.

I know there are many genuine problems with the system too. Hope the above doesn't sound too patronising!
Currently in abou27's garage:
2007 Renault Laguna GT175 (2.0dci), 1998 Renault Ares 4.0l td
abou27 is offline  
For the best viewing experience please update your browser to Google Chrome