Renault Forums :: Independent Renault forum - View Single Post - Laguna Radio Problem

View Single Post
post #1 of (permalink) Old 4th April 2007 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna Radio Problem


Just replaced the original Renault (blaupunkt) radio on my 1995 laguna. Apparently is was draining the battery.

Anyway, I've bought one with a USB port and it all works fine - apart from when I turn on the engine the stereo is automatically in mute mode. Just have to press the mute button on the unit to get around this - which is not the greatest of problems.

However, I can alternatively override the mute function by turning on my headlights!! And guess what.........when I turn them off the radio goes back into mute mode!!!

It seems that the mute lead from the radio connects with a blue lead on the ISO connector, which looking at wiring diagrams seems to go to the lights and therefore maybe something to do with night illumination on the original stereo??

Any pointers to overcome this non-essential, but annoying problem, would be appreciated.

By the way my guess about the wiring diagrams - is just that. I have no clue about wiring diagrams so if you could spell out to me what to do, that would be great.

Thanks very much
Currently in nippy's garage:
1996 Renault Laguna 1.8RT
nippy is offline  
  5 Lastest Threads by nippy
Thread Forum Last Poster Replies Views Last Post
Laguna intermittent non starter Engines darth510 1 1205 3rd May 2007 09:50 AM
Where is the Top Dead Cente Sensor?? Engines kangoo2 5 1765 1st May 2007 12:30 PM
Laguna Radio Problem Electronics nippy 2 1546 4th April 2007 01:08 PM
Laguna Battery Drain Electronics Lagdti 5 6544 7th February 2007 12:40 PM
Laguna 96 1.8RT Rear Heated Screen Not Working Electronics TazzyK 2 1271 25th January 2007 07:56 PM
For the best viewing experience please update your browser to Google Chrome