Renault Forums :: Independent Renault forum - View Single Post - Laguna Initiale 2 dead - battery perfect

View Single Post
post #10 of (permalink) Old 13th December 2005 Thread Starter
Junior Member
Join Date: Nov 2005
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Laguna Initiale 11 dead -- perfect battery

13.12.05: Just an update on my seemingly never ending problem. I had the car back from the dealer just 3 days and it died once more. As agreed with the dealer I got the RAC to lift the car and return it to them. They kept the car for a further 10 days and eventually tracked the problem to a faulty sensor in the central locking system. (they think!) I had been telling them since the beginning that I thought the fault was to do with the locking system because the lights were continually coming on and going off. The dealer stripped out the system and replaced it. Once again Mr. Renault has picked up the bill. I read these forums frequently and am amazed at the different response I have received from my dealer as opposed to the consensus view from many of the people who post their experiences. I have found my dealer to be polite, courteous, helpful and most of all, honourable in resolving a problem which has persisted outside the warranted period.

My dealer is Sutton Park Renault, Chester Rd, Sutton Coldfield, West Midlands.

A big well done to them.
Bob is offline  
For the best viewing experience please update your browser to Google Chrome