Renault Forums :: Independent Renault forum - View Single Post - Electronic Parking Brake Fault Fixed

View Single Post
post #5 of (permalink) Old 5th June 2014
Kevin Ferguson
Junior Member
Join Date: Oct 2012
Posts: 17
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Electronic Parking Brake Fault Fixed

Hi all, I am reading these posts with I too have a problem with the EPB on my 2005 1.9 DCi Renault Laguna. For a few weeks there had been an amber "Parking Brake Warning" on the dash with the amber spanner symbol, this would only appear when I stopped the car. As things do , I just didn't get around to looking for a fault etc. and as the parking brake would work fine when I pulled the handle and also disengaged when starting to drive it didn't bother me too much.
However , now it has stopped working fully , and I now have a red "Parking Brake fault" on the dash with audible warning each time I stop the car and each time I turn off ignition.
I'm wondering maybe if it is a power issue to the brake motor, so was thinking of trying to measure the voltage on that connector under the rear seat .... Can someone tell me if there is a procedure on here for removing the seat and also can someone tell me where abouts is the connector I need to look at ? Thanks in advance for looking
Currently in Kevin Ferguson's garage:
2005 Renault Laguna 1.9 TDi
Kevin Ferguson is offline  
For the best viewing experience please update your browser to Google Chrome