Renault Forums :: Independent Renault forum - View Single Post - Electronic Parking Brake Fault Fixed

View Single Post
post #9 of (permalink) Old 9th June 2014
Kevin Ferguson
Junior Member
Join Date: Oct 2012
Posts: 17
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Electronic Parking Brake Fault Fixed

Hi again....
I spent some more time trying to figure this fault out this evening. I managed to measure the voltage after the connector under the rear seat, and it is measuring 12.20 V DC , which I suspect is satisfactory, of course this does not prove the DC voltage is going all the way to the module underneath the car. However I did notice something when I disconnected and reconnected the connector under the rear seat...
When connected , I can hear 3 distinct clicking sounds coming from underneath the car , I assume from the module , and after the 3rd click the dash then shows up the red "Stop" and "Parking Brake Fault" and the audible alarm starts to drive me crazy....
I disconnected and reconnected on several occasions and it was always the same, 3 clicks followed by the dash alarm ..... To try and explain the clicking sound , all I can say is it sounds similar to an electric fence clicking sound , if you know what I mean ... ?
So that's where I am at the minute.....getting more and more tired of it....anyways, thanks for looking and any help or advice is seriously welcome......Thanks all.
Currently in Kevin Ferguson's garage:
2005 Renault Laguna 1.9 TDi

Last edited by Kevin Ferguson; 9th June 2014 at 09:53 PM.
Kevin Ferguson is offline  
For the best viewing experience please update your browser to Google Chrome