Renault Forums :: Independent Renault forum - View Single Post - 1996 R19 remote c/l and immobiliser problem

View Single Post
post #3 of (permalink) Old 16th April 2007
Junior Member
Join Date: Apr 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by PJC View Post
I have a 1.8 (8 valve) RSi cabriolet. 2 weeks ago the remote key failed to lock/unlock the central locking and deactivate the immobiliser. I have now obtained and input a 4 digit code from renault that for the time being allows the immob to remain deactivated and at least I can drive the car (unlocking the door(s) with key, rather than remote plip).

I am trying to trace the cause of the problem and would like to start by reprogramming the key if possible. Can anyone advise if there is a procedure for reprogramming the key - I only have 1 key. When the problem first occurred I changed the batteries in the key, I have also checked the receiver in the car (this has a green printed circuit board and I understand that this means that the decoder is located within the ecu ) the receiver shows no signs of any water damage.

If anyone has any info relating to the remote cl and immobiliser system that would also be useful.

the central locking does work if the 'dashboard' switch is pressed.
Plip keys can only be reprogrammed by a dealership and new key cost £151.00 however both vehicle and a working key are required ... Should only remaining plip key fail ECU and key must be wiped and reprogrammed together
taz007 is offline  
For the best viewing experience please update your browser to Google Chrome