Renault Forums :: Independent Renault forum - View Single Post - Espace IV. Problems after flat battery.

View Single Post
post #1 of (permalink) Old 22nd April 2007 Thread Starter
Prem's Avatar
Join Date: Apr 2007
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Espace IV. Problems after flat battery.

I left my car at the airport for 11 days. When I got back, the remote unlocked the doors but the car would not start. Nothing displayed on the dashboard.

I managed to jump start it - with difficulty. When I connected the donor battery, it kept complaining that the parking brake was fault and refused to start!

After a few attempts, the car did start but the dashboard showed up several error messages:

- fault passenger airbag
- faulty type pressure sensor
- check injection
- check emissions

and 2 others I can't remember.

Got the car home but was totally disgusted that this could happen to an 11 month old car.

Anyway, all but one message has now disappeared without doing anything.

The only message left is 'check emissions'. I need to book this car into my local dealer and generally waste lots of time.

Has anything similar happened to anyone?
Currently in Prem's garage:
2006 Renault Grand Espace IV 3.5 Privilege - when it works!!
Prem is offline  
  5 Lastest Threads by Prem
Thread Forum Last Poster Replies Views Last Post
Espace IV - Fusebox Electronics Truckbusuk 10 4527 13th May 2007 01:48 AM
Espace IV. Problems after flat battery. Electronics berushka 11 4186 22nd April 2007 12:02 AM
For the best viewing experience please update your browser to Google Chrome