Tyre Pressure Sensors ..........AGAIN!!!! - Page 4 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #16 of 21 (permalink) Old 9th September 2006
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
You have nothing to lose. Try it.

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
Sponsored Links
post #17 of 21 (permalink) Old 16th October 2006
Junior Member
Join Date: Oct 2006
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Disabling Laguna Sensors

Read on another site the following:

Start car

whilst running remove fuse no2, the car will stall this fuse is for the immobiliser

replace fuse and start car

[B]I cannot guarantee this works!!!!!!!!!!!!![/B]
Currently in harpe031's garage:
laguna II 1.9 DCI
harpe031 is offline  
post #18 of 21 (permalink) Old 30th October 2006
Junior Member
Join Date: Oct 2006
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to bob27
Originally Posted by TJ26 View Post
Hi All,

Ive recently purchased a Laguna 2 with tyre pressure sensors. These have got to be the worse gadget Ive come across.

Ive got so frustrated with these bloody things I have had these removed and replaced with ordinary Valves!!!

As you would expect all is flashing on display and a fault is showing on dash!!!

My question is how do I stop this?? Have I done a completely stupid thing??

Many Thanks

If your tyre sensors gives a "faulty sensor" with none of the sensors giving a readout, check the 4 core cable between the receiver and the junction box under the rear left wheel arch. I have repaired this cable twice so far.
It is relatively easy to remove and repair/replace.
Once it is off you can check the cores with a multimeter and actually find the break by pulling on the faulty wire.
I bought a replacement receiver before I discovered the real problem.

If it actually is the receiver, then I've got a spare one - any offers?
Currently in bob27's garage:
Laguna II 2.0 Initiale
bob27 is offline  
post #19 of 21 (permalink) Old 24th November 2006
Junior Member
Join Date: Aug 2005
Posts: 27
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Remove tyre pressure monitoring circ

Hi, I had same problem as everyone else, then valve core seized into a valve and whole valve needed replacing.

I was quoted 82.00 to replace valve so I have had whole system removed from software of the car. Renault wolverhampton did it for 57.88 inc vat. I waited for the car it took them 10 mins.
Currently in Lewis's garage:
2002 Renault Laguna II 1.9dCi
Lewis is offline  
post #20 of 21 (permalink) Old 7th December 2006
Junior Member
Join Date: Dec 2006
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi everybody,

I got my Laguna II 2002 1.9dci two weeks ago and have this problem since I left the dealer.

Reading posts before, I realized that my problem is slightly different: car display is showing me that front right and rear left tyre are "missing" with the yellow led in the right part of the dash board constantly lighting.

I returned to dealers (I bought second hand car) and they connected the computer and it reported an error, but still wasnt able to delete it... We also did a restart of the car computer and it worked.... for next 10 minutes...

What would you suggest ?

Here in Belgrade I can buy another sensor for 35 euros, (replacing will cost me another 5-10 euros)since the guy from dealers mentioned that maybe only one sensor caused malfunction of the system...

Greetings to you all from Serbia...
Currently in bojan's garage:
2002 Renault Laguna II 1.9dCi SW Dynamique
bojan is offline  

pressure , sensors , tyre

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome