Laguna II Electrical Problems - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 26th April 2011 Thread Starter
Junior Member
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Laguna II Electrical Problems

Hi

I have a 2003 Renault Laguna 1.8 Automatic Petrol, a few days ago my passenger window was smashed by thugs.

I bought a replacement window and fitted it myself, however during fitting the windows all the electrics on my car stopped, as if the battery was dead.

I may have drained the battery as I was using a mini car hoover for a while to hoover up broken glass pieces.

I got a jump start and the car started, overnight I decided to charge the battery, however the next morning when I re-fitted the battery the car would not start, it kept making lots of clicking when I inserted the keycard.
After as a few more attempts its dead, car acts like the battery is dead.

I then purchase and fit a brand new battery. this was the battery I bought http://www.halfords.com/webapp/wcs/s...egoryId_165762.
Same problems with this battery, now the car acts the same as it did with the old battery, the only thing electrical that does work is the headlights.

I cant get the bloody thing started nothing I have tried so far works, anyone have any idea's ?
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline  
  5 Lastest Threads by thehig
Thread Forum Last Poster Replies Views Last Post
UCH Coding Electronics 11 4240 13th May 2011 04:19 PM
Laguna II Electrical Problems Electronics thehig 10 3168 26th April 2011 07:20 PM
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 26th April 2011 Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Laguna II Electrical Problems

I just turned the headlights on, this also put the clock and temp on, also giving me power to the radio, I in putted the code and the radio was working, still nothing happens with the ignition, any ideas ?
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline  
post #3 of 11 (permalink) Old 27th April 2011 Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Laguna II Electrical Problems

had another crack at this, I placed the keycard into the reader, then disconnected the earth from the battery, waited a minute and re connected. This made more lights come on (interior door lights, glove box lights etc) but when I tried the ignition it flicked a second and went black and shut down the rest of the cars electronics, my own car thinks it's getting stolen I think.

does this sound like an immobilizer issue ?
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline  
post #4 of 11 (permalink) Old 27th April 2011 Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Laguna II Electrical Problems

Well today I'm paying Hometune 50 to come out and tell me what's wrong with my car, has anyone used Hometune before ?
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline  
post #5 of 11 (permalink) Old 27th April 2011 Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Laguna II Electrical Problems

Hometune arrived today, after a few tests he thinks my main fuse box behind the dashboard in the car is knacked, is this enough to stop the car starting ?

When you reset the ECU by disconnecting and reconnecting the battery, you get one chance with the ignition, the loud buzzing noise when yo stick the card in the card reader comes from the fuse box.

It's a mine field in their, the fuse box is huge and looks difflelcult to remove, is it possible just a relay inside the box has blown, can this stop the car from starting
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline  
Reply

Tags
electrical , laguna , problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome