immobiliser problem on clio - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 2nd November 2006 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
immobiliser problem on clio

Hi all - im new to the site and was hoping someone could help me with what seems to be an immobiliser problem. My car goes fine for weeks and then suddenly wont start and the red immobiliser is difficult to get rid of. When i finally get rid of this the car doesnt fire up properly and just turns over without starting. I have tried taking the car to the renault dealer but they keep on saying that they can find nothing wrong with the car. Does anyone please have any ideas or advice to help me?
Currently in ajones9's garage:
renault clio 1.2 16V
ajones9 is offline  
  5 Lastest Threads by ajones9
Thread Forum Last Poster Replies Views Last Post
immobiliser problem on clio Electronics mak_rahman 3 4880 2nd November 2006 07:13 PM
Sponsored Links
post #2 of 4 (permalink) Old 2nd November 2006
Posts: n/a
Hi and welcome to the forums. I'll move this to the Electronics section but in the meantime try entering TDC in the search page
post #3 of 4 (permalink) Old 4th November 2006
Join Date: Oct 2006
Posts: 31
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
hi.if youve got a sunroof and there is a sensor right by it you might find the circut is gettng wet,had the same trouble with my laguna in the end i paid someone to bypass my immobiliser had no probs since
Currently in bosshead10's garage:
1996 renualt laguna rt 2.0lt estate
bosshead10 is offline  
post #4 of 4 (permalink) Old 11th December 2006
Junior Member
Join Date: Dec 2006
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
wat do mean by bypass?
is dat possible as i have a 99 model clio
Currently in mak_rahman's garage:
1998 renault clio II 1.4 alize
mak_rahman is offline  

clio , immobiliser , problem

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome