Immobiliser Problems - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 184 (permalink) Old 9th December 2006 Thread Starter
Junior Member
 
Join Date: Dec 2006
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Immobiliser Problems

My Renault Laguna (1995) 1.8RT won't start! I parked up last night and when I went to lock the car with the remote, it wouldn't lock! The engine subsequently immobilised and I now can't start the car!! I've changed the batteries in both remote keys and checked the immobiliser fuse. According to the manual, I can temporarily disable the immobiliser by entering a 4 digit code. Regretfully I don' t have this code, as I inheritted the car from my father-in-law, who died earlier this year.

Can anyone offer any advice?

Stuart
Currently in Stuart Wilson's garage:
2004 Grande Scenic
Stuart Wilson is offline  
  5 Lastest Threads by Stuart Wilson
Thread Forum Last Poster Replies Views Last Post
Dealers and Low Oil Pressure! Engines madnoel10 9 5099 2nd August 2010 02:24 PM
Immobiliser Problems Electronics jas clio 183 80666 9th December 2006 03:15 PM
Sponsored Links
Advertisement
 
post #2 of 184 (permalink) Old 9th December 2006
A former member
Guest
 
Posts: n/a
Welcome to the forum


Other than contacting the DEALERSHIP who supplied the
car i don't know? the sales team of that dealership
may have records and may well be open at the weekend.

Hoping that another member may know
good luck!
post #3 of 184 (permalink) Old 9th December 2006
SpaRky33
Guest
 
Posts: n/a
Check the remote receiver eye for water, you need to slide the front panel forward, they are prone to water contamination from leaking roof aeriels.
post #4 of 184 (permalink) Old 9th December 2006 Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2006
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Thanks Sparky. Tried that but unfortunately without success. Slid the remote receiver eye off, disconnected it, cleaned the contacts on the circut board and lense cover, but still no result.
Currently in Stuart Wilson's garage:
2004 Grande Scenic
Stuart Wilson is offline  
post #5 of 184 (permalink) Old 9th December 2006
SpaRky33
Guest
 
Posts: n/a
It may be that the remote has gone out of sync, there is a guide on here for how to sort it, it's also in the handbook if you have one.
Reply

Tags
immobiliser , problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome