help clio cuts out - electrical fault - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 17th December 2006 Thread Starter
Junior Member
Join Date: Dec 2006
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
help clio cuts out - electrical fault

hiya im hoping someone can help -
my problem started last week when i was hit on my front wheel (which was sticking out a bit).
the garage replaced the track rod end and tie bar on the front wheel which had been bent. (300)
The car drove ok for a day but now its cutting out at traffic lights, the cars turning over ok but wont go. i have the red warning light on and ABS light on.
this has happened twice, on friday (bad weather on both occasions) first time i left it for an hour and it started again, and yesterday, although i couldnt get it going again its starting ok today.
anyone any ideas,
Currently in suzanne's garage:
clio 2001 1.2 dimonique
suzanne is offline  
  5 Lastest Threads by suzanne
Thread Forum Last Poster Replies Views Last Post
help clio cuts out - electrical fault Electronics chriscreed450 3 1131 17th December 2006 10:14 AM
Sponsored Links
post #2 of 4 (permalink) Old 17th December 2006
Posts: n/a
Hi Suzanne. Welcome to the forums. You might try searching for TDC as a first port of call...
post #3 of 4 (permalink) Old 18th December 2006
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
hi suzanne. I would get the garage to take another look at the car. It may be they have left the ABS sensor disconnected or snagged the wire.
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  
post #4 of 4 (permalink) Old 22nd December 2006
Junior Member
Join Date: Dec 2006
Posts: 10
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 9 Times in 1 Post
this may be your wheel bearing
a lot of car use wheel bearing with sensors inside for you abs to work properly
this should not stop your car though
if it is your bearing do not fit your self because you could fit it in wrong way round or damage it while pressing it into place (damage sensor inside)
Currently in chriscreed450's garage:
2002 Renault Laguna II 1.8 dynamique
chriscreed450 is offline  

clio , cuts , electrical , fault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome