Sat Nav problem - Page 6 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #26 of 42 (permalink) Old 27th February 2007
Diamond member
Eeeps's Avatar
Join Date: Oct 2006
Posts: 447
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 28 Times in 27 Posts
Originally Posted by darlog1 View Post
thanks for the info, not too sure how to pm you

OK - try an e-mail at

Currently in Eeeps's garage:
2011 Clio III dCi 88 Dynamique and 2016 CitroŽn Grand C4 Picasso Exclusive+ EAT6 2.0 BlueHDi
Eeeps is offline  
Sponsored Links
post #27 of 42 (permalink) Old 28th February 2007
Posts: n/a
the aerial leads etc run along the headlining look at where the radio aerial gose from the rear quarter light up into the lining so it should only be a case of taking that off to reveal where it all goes, seems like the autospark is chickening out go somewhere else and se what can be done.
post #28 of 42 (permalink) Old 28th February 2007
Junior Member
Join Date: Feb 2007
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Cool GPS Aerial

You can get access to the GPS aerial by undoing the rear roof mounted interior light, once this is removed you can access to the GPS aerial. I am wondering what can go wrong with a GPS aerial??? and if you can get one repaired...anyone>>
Currently in morse's garage:
2001 laguna 1.9dci
morse is offline  
post #29 of 42 (permalink) Old 1st March 2007 Thread Starter
Join Date: Oct 2006
Posts: 82
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks guys, i was told it was a simple job and that the bank of connectors in the boot were easily accessible, i think going off what you've both said i'll take it to another auto spark.
Currently in garytheanimal's garage:
2002 Laguna II 1.9dCi
garytheanimal is offline  
post #30 of 42 (permalink) Old 24th March 2007
Junior Member
taymark16's Avatar
Join Date: Jan 2007
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Sat Nav Problem

Hi everyone, this is my first post so here goes.I have a 2002 Laguna II with the colour screen sat nav,about a month ago the C D icon went RED and the car didnt know where it was,so I took it to renault and they said it was the unit in the dash quoting over £800 for a replacement,so I got hold of a secondhand one from the breakers and fitted that and I still had the same problem C D icon RED,so I got hold of a secondhand C D unit which goes in the glovebox but this unit won't accept any disks,you put the disk in and after about 20secs it ejects it. I rang Renault and they said that because the unit has been powered down I need a boot disk to start it back up and quoted me £130 for this.
Can anyone tell me if this is correct as I don't want to waste any more money buying this disk if I don't need it,plus I think Renault are just clutching at straws being that they diagnosed it incorrectly in the first place.
Currently in taymark16's garage:
2002 Renault Laguna II 1.9dCi
taymark16 is offline  

nav , problem , sat

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome