Laguna II - Lost Radio:Clock:Temp Display - Page 3 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 10th January 2007
Junior Member
Join Date: Aug 2006
Posts: 23
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
No probs mate and good luck with it. The wet weather sounds like it's an external device, so maybe it's :

- the tyre sensor control unit
- the external temp sender
- the air con computer.

See post nr 13 in the link below for info on the tyre pressure cu

It could be getting wet and shorting out.

I know how you feel though, i've got a persistant sat nav fault that i can't trace tho i have got a part on order and fingers crossed should be an easy fix.

As for the pie, i'm dribbling at the mention of them... mmmmm meat n pot

And I hope we get our team and tactics sorted. It was embarrasing to come to your place on boxing day to watch the worst football we've played in the past 3 seasons. Pretty painful experience all round as I was sat in the east stand surrounded by mancs muttering "that Bainsey is just a scouse wan**r" !!

Looks like you're on for doing Chelsea this time round and we'll soften them up for you this weekend

Currently in DanTheMan's garage:
2002 Laguna II 1.8 Sports Tourer
DanTheMan is offline  
Sponsored Links
post #12 of 12 (permalink) Old 12th January 2007 Thread Starter
Join Date: Jan 2007
Posts: 41
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Alarmin
Thanks for all the info Dan,
The car is in today to get the exhaust shield refitted (it must have loosened off during the log flume event) while it is in I will look to see if the T/Press controller has been dislodged/damaged, I suppose it is possible that the heat shield has 'cut into' some cables?
Many thanks again
Currently in Alarmin's garage:
Kia Cee'd 1.6 CRDi LS
Alarmin is offline  

display , laguna , lost , radioclocktemp

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome