Laguna II ESP problem - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 19th June 2013 Thread Starter
Junior Member
 
Join Date: Jun 2013
Posts: 17
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Question Laguna II ESP problem

Hi all, I'm new to the forum and apologize if thread is not in its right place.

I bought Laguna II 2002, 2.0IDE with mechanical gearbox just two days ago and has drove around 100km. Today morning after driving around 15km the ESP warning came on dashboard requiring service. It writes "registering ESP" with car indicator, then comes another indicator stating "registering service" or something like that (I'll check and get back later). I tried to switch off ESP while driving but no reaction. I stopped, turned engine off, turned it again and after 100 meters same error again. One more thing that happens is motor does not go more than 2k rounds per minute, whatever the gear. Is it normal?

I browsed this forum and most common problem I found was ESP/ABS problem together, but in my case only ESP warning comes out.

Note that I haven't touched anything like wheels or ABS system.

Can pressure in the tyres cause this problem? Or what can be the cause of it?

Thanks in advance.
Currently in DePhazz's garage:
Renault Laguna II 2002, 2.0IDE
DePhazz is offline  
  5 Lastest Threads by DePhazz
Thread Forum Last Poster Replies Views Last Post
Laguna MK2 power steering fluid level Steering and Suspension Adamv211 4 948 9th October 2015 09:29 AM
Laguna II 2.0IDE gearbox problem Transmissions DePhazz 0 565 30th May 2014 05:19 AM
Laguna II 2.0IDE engine, what's that on the pic? Engines dave_mezza2006 4 1073 16th September 2013 10:25 AM
Can't decode radio Electronics DePhazz 4 1384 8th August 2013 10:50 AM
Tic-tac noise while in neutral Transmissions Prickleypear 11 2220 3rd July 2013 02:34 PM
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 19th June 2013
Diamond member
 
dejan72's Avatar
 
Join Date: Jun 2006
Posts: 405
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 13 Times in 13 Posts
Re: Laguna II ESP problem

Similar happened to me yesterday too. ESP system failure voice message. I guess it must be heat related. Will see tomorrow morning.
DG
Currently in dejan72's garage:
2002 laguna V6 24V
dejan72 is offline  
post #3 of 3 (permalink) Old 20th June 2013 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2013
Posts: 17
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Re: Laguna II ESP problem

Just to update.


I arrived at work in the morning with the problem mentioned above. In the afternoon I switched off ESP while key in the slot, engine not running, and went to local service. While driving I switched on ESP again and drove around 10 km without errors on the dashboard.


I made electronic diagnostics and several errors appeared in the memory that we cleared. Service guy said the problem might be because of memorised errors. Now it's clear, we drove quite aggressively on wet surface and ESP worked fine.
Since then I drove around 100 km and no errors until now.


Hope it continues the same way :D
Currently in DePhazz's garage:
Renault Laguna II 2002, 2.0IDE
DePhazz is offline  
Reply

Tags
esp , laguna , problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome