Megane: odd pictures on display-help! - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 19th March 2007 Thread Starter
Junior Member
Join Date: Mar 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane: odd pictures on display-help!

I have a 2000 megane petrol... this morning, my milometer said 45.3 and had a picture of a lolly pop (?) then 3 dots then a car... this afternoon, i had a number displayed, which counted up, and down, i noticed it go between 430 and 477, next to this was a picture of a car and an arrow pointing towards a petrol pump. I have a full tank and the petrol light isnt on!! help!!!
Currently in april's garage:
2000 megane 1.4
april is offline  
  5 Lastest Threads by april
Thread Forum Last Poster Replies Views Last Post
Megane: odd pictures on display-help! Electronics Common Rail 9 1537 19th March 2007 05:19 PM
Sponsored Links
post #2 of 10 (permalink) Old 19th March 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
welcome to the forum. not too sure it may be a self test perhaps
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  
post #3 of 10 (permalink) Old 19th March 2007
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Hello & Welcome to the Forums April.

Just reset your trip computer.


ottoman is offline  
post #4 of 10 (permalink) Old 19th March 2007
Posts: n/a
Do you have the code for your radio? If so, it might be worth disconnecting the battery for a few minutes. This will reboot the ECU and may clear the problem...
post #5 of 10 (permalink) Old 19th March 2007
A former member
Posts: n/a
Welcome To The Forum

No Ideas Sorry, I'm Sure Some Other Members Will Know

displayhelp , megane , odd , pictures

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome