Auto Wipers Fault - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 21st March 2007 Thread Starter
brody77's Avatar
Join Date: Nov 2006
Posts: 30
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Auto Wipers Fault

Morning folks.

Just left for work this morning (it was -5 outside) and when I turned on the wipers it came up saying auto wipers fault & the service light came on.

Considering the damn thing only had it's MOT on Friday 16th, I'm pretty livid!
(#@*$ing dealer charged me £90 for front brake pads!)

Is this a common thing, because of the cold, etc?

I'm seriously at the end of my rope with this car - had nothing but bother since December & lucky me - the warranty runs out tomorrow!
Currently in brody77's garage:
2005 Renault Laguna II 1.9dCi
brody77 is offline  
  5 Lastest Threads by brody77
Thread Forum Last Poster Replies Views Last Post
05 Laguna - Loud noise pulling away in 1st & 1st... Engines flying clutchman 2 3708 18th February 2010 10:32 AM
05 Laguna Totally Dead - does extended warranty... Electronics madnoel10 1 1711 16th November 2009 05:41 PM
Warning light came on - never seen this before? Electronics dave_mezza2006 3 1177 9th December 2008 07:52 AM
Clio & Baby Seats - Doesn't fit?? Cars & motoring bpowell555 17 5285 1st September 2008 11:11 AM
Help! Windscreeen all just cracked!! Cars & motoring Mike11 13 1778 2nd July 2008 04:01 PM
Sponsored Links
post #2 of 3 (permalink) Old 21st March 2007
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Were the wipers "stuck" to the windscreen with frost?
If they were the wipers probably tried to operate and caused a malfunction.

With earlier versions the wipers have to be switched off every time - to avoid problems like this when you get back in the car to start the engine. With the facelift meganes you can leave the wiper stalk in the auto position permanantly - I presume it has different software that stops them trying to operate when frozen to the screen.

It may have been down to the temperature. The sensor probably had ice over it anyway. Have you tried them again after cleaning the windscreen area by the sensor and now it has warmed up a bit?

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
post #3 of 3 (permalink) Old 21st March 2007
Technical Supremo

Join Date: Feb 2007
Posts: 42,937
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,200 Times in 4,712 Posts
Frozen Wipers - It's cold outside

Hi Brody, Did you de-ice the wipers and windscreen first Ė If not you could have damaged the blades never mind the wiper motor refusing to work. Many modern cars have a cut-out device to prevent damage to the motor and associated linkage, etc. I note your comment about you car just being MOTíd Ė but I canít see what relevance that has with the wipers. After all an MOT purely relates to a test an examination of the vehicle and not a comprehensive service of the vehicle. The last time I checked MOTís did not involve preventative maintenance.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

auto , fault , wipers

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome