Laguna Radio Problem - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 4th April 2007 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna Radio Problem


Just replaced the original Renault (blaupunkt) radio on my 1995 laguna. Apparently is was draining the battery.

Anyway, I've bought one with a USB port and it all works fine - apart from when I turn on the engine the stereo is automatically in mute mode. Just have to press the mute button on the unit to get around this - which is not the greatest of problems.

However, I can alternatively override the mute function by turning on my headlights!! And guess what.........when I turn them off the radio goes back into mute mode!!!

It seems that the mute lead from the radio connects with a blue lead on the ISO connector, which looking at wiring diagrams seems to go to the lights and therefore maybe something to do with night illumination on the original stereo??

Any pointers to overcome this non-essential, but annoying problem, would be appreciated.

By the way my guess about the wiring diagrams - is just that. I have no clue about wiring diagrams so if you could spell out to me what to do, that would be great.

Thanks very much
Currently in nippy's garage:
1996 Renault Laguna 1.8RT
nippy is offline  
  5 Lastest Threads by nippy
Thread Forum Last Poster Replies Views Last Post
Laguna intermittent non starter Engines darth510 1 1205 3rd May 2007 09:50 AM
Where is the Top Dead Cente Sensor?? Engines kangoo2 5 1769 1st May 2007 12:30 PM
Laguna Radio Problem Electronics nippy 2 1547 4th April 2007 01:08 PM
Laguna Battery Drain Electronics Lagdti 5 6550 7th February 2007 12:40 PM
Laguna 96 1.8RT Rear Heated Screen Not Working Electronics TazzyK 2 1272 25th January 2007 07:56 PM
Sponsored Links
post #2 of 3 (permalink) Old 4th April 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
I would disconnect the lead unless you are using it with a car phone kit as well
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  
post #3 of 3 (permalink) Old 6th April 2007 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
thanks chris. but surely if I disconnect the lead, the radio will always come on straight onto mute all of the time whether or not the lights are on?
Currently in nippy's garage:
1996 Renault Laguna 1.8RT
nippy is offline  

laguna , problem , radio

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome