uncooperative vel satis - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 9 (permalink) Old 4th April 2007 Thread Starter
Junior Member
Join Date: Apr 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by VelSatisfied View Post
Hi there Shaun, I've got a similar issue (occasionally needing a second push), but as mine is a diesel - I put it down to the glowplugs not having heated up for the engine to fire - it doesn't turn over until then.

Obviously, with yours being petrol, then that can't be the reason.

Does yours turn over at every press of the start button, or is it a case of pushing and nothing happens?

Hi Paul thanks for your reply, unfortunately on pressing my start button I get nothing no turning of the starter, this will be the case until 3rd maybe 4th press at which time it will fire up as usual.
Currently in shaun p's garage:
vel satis 3.5v6 initiale
shaun p is offline  
Sponsored Links
post #7 of 9 (permalink) Old 4th April 2007
S.M.A.R.T.(y) Pants
VelSatisfied's Avatar
Join Date: Jul 2006
Posts: 16,936
Nominated 11 Times in 37 Posts
Nominated TOTW/F/M Award(s): 17
Thanks: 4,549
Thanked 2,467 Times in 1,851 Posts
This might sound very rudimentary (apologies if it does), but I wonder if the dealer has tested the start switch itself (and connections thereof)? It sounds more electrical than software to me (for what its worth).

Must be quite un-nerving, not being sure if the car will start.


This job should never be complete - the day I think I've done it all, is the day I resign.

S.M.A.R.T. Technician
Currently in VelSatisfied's garage:
2005 FIAT Ducato 2.8JTD LWB Gran Volume, 2000 Kawasaki ZZR 1100 D7 'fullpower' in black + full GIVI & KAPPA luggage, 2007 MB R-Class 320 CDi Sport LWB uprated by Brabus to 300Bhp don't know if there's a 155mph limiter - will be fun finding out! 2004 Mercedes Vaneo 1.7 CDi Ambiente 7-seater
VelSatisfied is offline  
post #8 of 9 (permalink) Old 5th April 2007
Diamond member
Join Date: Oct 2005
Posts: 115
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
Happens to me from time to time. Take the card out, put it back in, try again. Sometimes three or four times....it will be on the list next time it oges in to the dealer
Currently in Eternal Optimist's garage:
Saab 9-5 estate, Grand Scenic, Mercedes 280GE, VW Spilt Screen Crew Cab
Eternal Optimist is offline  
post #9 of 9 (permalink) Old 27th October 2007
Junior Member
Join Date: Apr 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi all,
Similar problem here, I used to be able to pop my card in the reader, then tap the start button and the engine would fire up. Now I have to HOLD the start button in while it starts? I seem to think that a little green light used to come on on the start button which doesn't seem to be happening any more?

Currently in maff2k's garage:
2002 Vel Satis Privilage 3.5v6
maff2k is offline  

satis , uncooperative , vel

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome