Intermittant starting problem Clio 02 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 30th April 2007 Thread Starter
Join Date: Apr 2007
Posts: 31
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Intermittant starting problem Clio 02

I have had this intermittant starting problem with my car even when it was under warranty. Renault changed the starting motor so I dont think its to do with that! Soon after my warranty ran out the problem started again, it seem to be when its hot! It got so bad this weekend I had to call the AA out. He didnt even pop the bonnet he said that the microchip in the key gets confused and pressed the button on the key a few times, turned the key and the car started!!! How stupid did I feel!!!
Also when I turn the key before the engine starts there is a strange buzzing noise and I can't pinpoint where it is coming from, its somewhere in the dash board!
Currently in happy camper's garage:
2002 clio 1.2 16v black dymanique
happy camper is offline  
  5 Lastest Threads by happy camper
Thread Forum Last Poster Replies Views Last Post
Boot wont open Electronics Ralph 1 2200 28th March 2011 09:13 AM
Blowers packed up*Fixed* Heating & cooling ottoman 7 1746 18th November 2008 12:30 PM
Funny eggy smell Heating & cooling madnoel10 2 1877 9th May 2008 12:32 PM
Clio Mk 2 - Starting problems Engines homer33 8 2628 7th November 2007 02:59 PM
Renault - Clio - Mk 2 - Not running properly Clio mah14681 54 69530 5th July 2007 02:58 PM
Sponsored Links
post #2 of 2 (permalink) Old 30th April 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
check the links in the Clio FAQ, it may be a TDC issue
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  

clio , intermittant , problem , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome