Service light - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

Reply
 
LinkBack Thread Tools Display Modes
post #6 of 13 (permalink) Old 2nd July 2007
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,964
Nominated 17 Times in 68 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 373
Thanked 5,209 Times in 4,718 Posts
Hi G-lo - have you checked the diagram showing the outline of the car on the central display panel - you should see a flashing wheel. Have you checked the tyre pressures.
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
Sponsored Links
Advertisement
 
post #7 of 13 (permalink) Old 2nd July 2007 Thread Starter
Member
Threadstarter
 
Join Date: Jul 2007
Posts: 40
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to g-lo
i have checked the tyre pressures and they are all as per the manual, i am at a total loss as to what's wrong
Currently in g-lo's garage:
2001 Renault Lagunna II 1.9dci Dynamique
g-lo is offline  
post #8 of 13 (permalink) Old 2nd July 2007
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,964
Nominated 17 Times in 68 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 373
Thanked 5,209 Times in 4,718 Posts
Hi G-lo - is there a flashing wheel on the central dash display or one missing.
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
post #9 of 13 (permalink) Old 2nd July 2007 Thread Starter
Member
Threadstarter
 
Join Date: Jul 2007
Posts: 40
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to g-lo
the yellow tyre warning light is flashing, there is the rear left wheel flashing on the central display, but yesterday three wheels were flashing. thanks for responding to my plea for help.
Currently in g-lo's garage:
2001 Renault Lagunna II 1.9dci Dynamique
g-lo is offline  
post #10 of 13 (permalink) Old 3rd July 2007
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,964
Nominated 17 Times in 68 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 373
Thanked 5,209 Times in 4,718 Posts
Hi g-lo - now we're getting somwhere - what pressures did you put in the tyres and have you double checked them
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
Reply

Tags
light , service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome