Espace starting problem - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 3rd July 2007 Thread Starter
Junior Member
Join Date: Sep 2006
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Espace starting problem

OK Guys here's a story...... bought my 02 Espace 2.2 dCi 10 months ago privately and have had troubles ever since; electronic incident warnings galore, new thermostat housing, two new injectors, new MAFS, split water hose, engine overheating, head gasket gone, cracked cylinder head.........

Just had the cyl head replaced by local indie garage and they're stumped as the engine will not start. No fault codes showing up on diags however no pulses detected on the fuel inector system. Any ideas Top Dead Centre sensor or ECU or what?

By they way I've just re-mortgaged the house to pay for it all!!!!!


RobCity is offline  
  5 Lastest Threads by RobCity
Thread Forum Last Poster Replies Views Last Post
Espace clutch/accelerator 'popping' noise Engines mr espace 6 1549 20th July 2007 04:32 PM
Espace starting problem Electronics RobCity 2 1250 3rd July 2007 09:42 PM
Espace - Electronic Incident Warning - egr Cars & motoring superbiatch 4 1563 7th September 2006 09:51 AM
Espace - bodywork - Rear Windows Cars & motoring jack daniels 3 1274 4th September 2006 11:33 AM
Espace - dashboard - Flashing Speedo Cars & motoring RobCity 4 1306 4th September 2006 11:22 AM
Sponsored Links
post #2 of 3 (permalink) Old 10th July 2007
Diamond member
Join Date: Apr 2007
Posts: 333
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Check the TDC sensor via live data. If the ecu reports cranking speed then the sensor is ok. If not then you have your culprit.
Currently in clunk.stp's garage:
VeeDub Breakdown Van
clunk.stp is offline  
post #3 of 3 (permalink) Old 17th July 2007 Thread Starter
Junior Member
Join Date: Sep 2006
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
My indie garage got it working, but they don't know how! After hours of scratching of heads and cleaning/changing a few things the damn car roared into life for no apparent reason other than turning on the ignition after leaving it for a short while to contemplate. The garage rang up the local Renault service centre to be told they too had an Espace just recently that did exactly the same thing!!!???

If anyone has experienced this and has an answer we'd all be grateful to know...............
RobCity is offline  

espace , problem , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome