Airbag/immobiliser problem - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 28th July 2007 Thread Starter
Diamond member
Join Date: May 2007
Posts: 178
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Airbag/immobiliser problem

Hi I have now two problems that did not appear linked but let me explain. First of all I have a mk2 ph2 Clio and back in January hit a kerb which deployed the passenger seat airbag+pretensioner and a rear pretensioner. Now I changed everything but the airbag module so the system is still not working as these are intended to be used once and changed at a price of 350, since it's only a runabout for me I have just left it for now.

The second part of the story is after going away in May I came back to find the immobiliser light staying on solid and not letting me start the car. I fiddled with the central locking and eventually it fired up. The problem came back a month ago and I got it going again. It came back again last week and nothing will start it, I have changed TDC sensor and wiring, checked all the earths and the Relays and fuses and for any signs or corrosion, even changed the pick up ring. People had said it would be the key but after phoning an auto locksmith he told me it would not be if it worked intermittently. So I bit the bullet and got it towed into Renault.

A girl phoned me yesterday and told me they had looked into it and it was my key so after me saying are you sure and her saying yes I gave the ok for a new one to be made up and was told to pick it up on Monday. Today the service manager phoned me and said they have looked at my car and asked if it had been in an accident so I explained what i've just told you guys. He said this is the fault the diagnostic machine is bringing up and the reason it is not starting and that they can not proceed until it's sorted.

I asked him why I had been phoned and told it was the key and he said he did not know. I also asked why if it had been working fine for months would this be a problem but he would not give me a direct answer. I also said it was obvious there would be a fault code to do with the module as it has not been changed but would this definately cause my starting problems and again no straight answer.

I'm puzzled as to what to do now I know the service manager knows his stuff but i've heard some horror stories about trial and error fault finding in Renault.
I know these cars now have no inertia switch so this must be built into the module which could explain it slightly but again I just wonder why it worked fine for 5 months.

Anyway a new airbag module is 350 unconfigured which is big difference from a 130 key. I can get the codes taking out for 60 but I would need to pay another 40 to get the car towed back home then send it off for a week and if it does not start after this it's another 40 just to get it back to the garage.

I'm just after any advice on what anybody with any technical knowledge thinks and if anybody has heard of cars not starting after an airbag module has triggered. I'm sorry to have to write so much but it's so complicated and i'm just not sure on what to do now. I have said I will phone the service manager back on Monday morning basically he is just after an ok to change the module.
tidyclio is offline  
  5 Lastest Threads by tidyclio
Thread Forum Last Poster Replies Views Last Post
Unknown Clio fault code Engines tidyclio 13 5126 20th February 2009 12:38 AM
Clio 2 immobiliser light staying lit Electronics phase2 8 10854 27th January 2009 09:58 AM
Mourinho leaves Chelsea Football moi 8 1962 19th September 2007 11:30 PM
Champions League group draw Football tidyclio 13 2928 30th August 2007 05:35 PM
Heinze loses appeal Football dok_golf 40 4304 21st August 2007 01:17 PM
Sponsored Links
post #2 of 11 (permalink) Old 28th July 2007
Platinum member
TazzyK's Avatar
Join Date: Mar 2006
Posts: 1,076
Nominated 0 Times in 4 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 30
Thanked 73 Times in 63 Posts
When you hit the kerb, may have triggered the fuel cut off switch. I know you said you have since got it started (it shouldn't start with the fuel cut-off activated) but I'd still check / press the fuel cut off switch and also check the wiring to it to see it's still plugged in firmly.

On the Laguna, the cut off switch is under the bonnet (Big black round button near the wipers on the passenger side) but not sure where it would be located on the Clio
Currently in TazzyK's garage:
Renault Clio 1.4 16v Privilege (2004), Renault Megane 1.5 dCi 106 Expression (2005), Volkswagon Passat 2.0 TDi S (2006), Alfa Romeo 159 2.4 JTDm QTronic Lusso (2008)
TazzyK is offline  
post #3 of 11 (permalink) Old 28th July 2007 Thread Starter
Diamond member
Join Date: May 2007
Posts: 178
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi thanks for the reply.

I wish it was that simply unfortunately for me after 2002 they did away with the normal fuel cut off switch on the Clio and it is now a function of the airbag computer to cut the fuel if need be. That's why i'm puzzled really I could understand a traditional switch causing this problem but when it is electronic I think it would either be on or off permanently.

I'm not quite sure either how it works out if it needs to cut the fuel as I know they have to capability but 99% of posts i've read of people who have had airbags deploy even in simular circumstances have not had any starting problems afterwards
tidyclio is offline  
post #4 of 11 (permalink) Old 31st July 2007 Thread Starter
Diamond member
Join Date: May 2007
Posts: 178
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Just thought I would give this an update if it's any good for future reference and perhaps somebody could answer a question for me aswell.

Right well after the mix up initially about the service manager not knowing about why anybody told me about the key and then saying it was the airbag computer I phoned him back yesterday morning to discuss it. Now according to him the only fault they were getting is that the airbag computer had crash data stored and it was telling them to change it. I asked if this would fix it and he said i'm not 100% sure. I then said can you check if it is the key and he went away and came back and said no it isn't.
So without any other options I gave the ok to change the airbag computer. Luckily they must have come down in price to 185 plus and hours labour to fit/program(65).

So today he phoned me at lunchtime to say it was fitted and my car was ready to go I said great how much will the bill be?534!!!
I was quite shocked and asked how it can come to so much. He explained that was for the diagnosing of the fault, the airbag computer+fitting and a new KEY! Immediately confused I asked why in hell I am being charged for a new key after he said he knew nothing about a key on Saturday.
After me getting a little heated he went away and spoke to the technician who claims that they coded a new plip to the car and it deactivated the immobiliser but the car still would not start.

The girl phoned me at 15:56 on Friday claiming I needed a new key as that was the cause of my starting problems so I said ok go ahead, she then said we don't have any instock the dealer 12 miles away does but we won't be able to get it until Monday so pick it up at 5pm. Well according to the service managers timesheet for the technician working on my car a key had been made up at 14:45 on Friday and that he presumed I had given authorisation for this. Also conveniently for him the girl who phoned that he knew nothing about is now off sick all week.

I asked if he had my old plip which he does whether if I was to use it would it start the car to which he said it would not. But he thinks the 2 problems were linked together which I find hard to believe.

So basically I can't tell them to keep the key as my car will not start without it. I also cannot tell them to keep the airbag computer as I gave the ok for this but unaware about them having already tried a new key. Both the key and airbag computer can only be coded once he said so are useless to him.

So now I need my car back and am going to be forced to pay up as I cannot prove him wrong about the airbag computer.

My questions are do Renault quote there prices minus VAT?

And if I pay the bill and take the car is that me accepting what has be done and will I not be able to take the matter further?

I have an airbag computer in the garage which also has crash data stored and plan on fitting this to my car to see if it will not start as he says.
tidyclio is offline  
post #5 of 11 (permalink) Old 31st July 2007
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 371
Thanked 5,199 Times in 4,711 Posts
Must have been some thump to activate 2 airbags and a tensioner me thinks. Yeh it recommended that the sensor be renewed when airbags or tensioners have been activated. As a matter of interest have you notified your insurer of the incident as it may affect your insurance cover I think this is one instance were appropriate insurance cover would have been cost effective.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

airbag or immobiliser , problem

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome