Voice Synthesizer - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 4th August 2007 Thread Starter
Junior Member
Join Date: Aug 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Voice Synthesizer

Hi All, I'm a new member, having only just found this site. I've been a generally satisfied owner of a 1997 Laguna 2.2dt exc,; the car being bought new by myself. It's been regulary serviced and had the usual parts renewed in deference to its age. To the problem, the car has been off the road for about 4 months, (driving my MGB in the summer when ever that was!!)
Obviously the battery was unable to start the engine after that time, registering about 9 volts with the corresponding voice message 'System Malfunction' On charging the battery, removed from the car, refitting all lights come on as normal but still the voice warning. Car starts runs with the Serv light staying on. All levels are OK and all lights services appear to function. I've tried disconnecting the battery to see if this would reset the system but to no avail. What am I missing?
Any advice would be most welcome
Currently in JC042's garage:
1997 Laguna 2.2dt exc
JC042 is offline  
  5 Lastest Threads by JC042
Thread Forum Last Poster Replies Views Last Post
Voice Synthesizer Electronics JC042 2 1491 4th August 2007 12:25 PM
Sponsored Links
post #2 of 3 (permalink) Old 4th August 2007
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 371
Thanked 5,199 Times in 4,711 Posts
Have you any other warning lights apart from the "Service" light
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #3 of 3 (permalink) Old 5th August 2007 Thread Starter
Junior Member
Join Date: Aug 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the quick response. On initial turning of the key the dash lights come on as normal. On starting both stop and service lights go out together with the remaining dash lights ie ABS etc, the service light then comes on. I've checked all the fluid levels etc but am thinking it's something connected to the previous flat battery, when I first got the voice warning, now present as soon as the key is turned. As I said in my original post the car and its systems appear to work normally, lights, wipers etc which brings me back to the battery now fully charged. Is there a reset procedure or a system I've missed. Incidentally the car is up on blocks but the warning appeared only after the flat battery event. Hope you or someone can shed some light on the fault or I guess it's a trip to the agent when I put it back on the road.
Thankyou in anticipation.
Currently in JC042's garage:
1997 Laguna 2.2dt exc
JC042 is offline  

synthesizer , voice

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome