Clio - EMS Problems - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 14th August 2007 Thread Starter
Junior Member
Join Date: Aug 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Clio - EMS Problems

Hi - I've owned my Clio for about 3 years and until the Sping this year I have had no problems.

Whilst driving in rushour traffic the Electronic Fault Light came on, revs dropped and the car stopped. I managed to restart it, but unless I kept the revs up whilst sitting in the traffic and at junctions it just cut out again. Then just as suddenly the light went out and the car ran as normal.

I checked with my local garage who informed me that the most common cause of this was that the anti-tamper box had been rubbing the wiring loom and had caused a short. So he removed the box and sure enough some of the wires had the insulation eroded and the wires were exposed. He taped this up and the problem went away.

Then a couple of weeks ago the same problem occured again. The car has been on the diagnostic computer twice with no fault showing and when the garage test drives the car - you've guessed it, the car runs like a dream. That is, until I get it back and the fault appears again. This is very nerve racking in heavy traffic and I want to get this resolved as soon as possible.

Anyone out there experienced similar problems?
Currently in Jnabz's garage:
2002 Clio Dynamique
Jnabz is offline  
  5 Lastest Threads by Jnabz
Thread Forum Last Poster Replies Views Last Post
Clio - EMS Problems Electronics ferris bueller 3 1095 14th August 2007 10:44 AM
Sponsored Links
Old 19th August 2007
This message has been deleted by ref55.
post #2 of 4 (permalink) Old 19th August 2007
Junior Member
Join Date: Aug 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Yes, I have a similar problem, garage now tells me it is a water contamination problem. So it looks as though I will only be able to drive on dry days!!!
Currently in ref55's garage:
2002 clio 1.2
ref55 is offline  
post #3 of 4 (permalink) Old 3rd November 2007
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Hi Jnabz, Any update on this ?
ottoman is offline  
post #4 of 4 (permalink) Old 8th December 2007
Junior Member
ferris bueller's Avatar
Join Date: Nov 2007
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
hi , i have a 2002 1.2 16v dynamique ,cuts out ,won,t idle ,intermitent missfire ,so-on, checked all the connections on the fusebox plugs ,cleaned with contact cleaner , fingers crossed! the only thing we could guess is water in the wiring loom itself ,good luck.
Currently in ferris bueller's garage:
2003 Renault Laguna II 1.9DCi 120 Sport Tourer
ferris bueller is offline  

clio , ems , problems

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome