Solenoid problem? - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 14th August 2007 Thread Starter
Junior Member
Join Date: Jul 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Solenoid problem?

Hope this is the correct forum to post this problem :

I have a Laguna 2.0 DCI Priv. I went to the shop the other day , only a 2 min journey (I know I should walk more) everything was oki, got back from the shop dropped of the shopping and got back in the car, put in the keycard, radio and display came on, pressed the start button and .. nothing .

I had this once before, I just locked the car walked around for 30 mins and when I came back it started. (This was more than a year ago)

I get the feeling maybe its the starter motor solanoid sticking, but some advice on how easy it is on the Laguna to access would be nice. I can see the starter motor but not the solinoid.

Also other possibilities (wiring to start button? etc)

thanks for any help that is given.
HarleQuin is offline  
  5 Lastest Threads by HarleQuin
Thread Forum Last Poster Replies Views Last Post
Solenoid problem? Electronics Eeeps 5 1758 14th August 2007 10:42 PM
Sponsored Links
post #2 of 6 (permalink) Old 15th August 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
I would check the earths in the engine bay 1st then retry
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  
post #3 of 6 (permalink) Old 15th August 2007 Thread Starter
Junior Member
Join Date: Jul 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Oki checked all Earth wires and as many as possible of others to see if any damge, none seen earth contact good, checked all fuses etc. Still no joy

Thank you for response.
HarleQuin is offline  
post #4 of 6 (permalink) Old 15th August 2007
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
May be worth trying the micro-switch in the card reader
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #5 of 6 (permalink) Old 15th August 2007
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
If it's a 2.0 dCi then surely it's still under warranty. Bung it back to the dealer and let them sort it
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  

problem , solenoid

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome