Push to Start button discovery - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 6th November 2005 Thread Starter
Diamond member
Bigstu's Avatar
Join Date: Jul 2005
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
Thumbs up Push to Start button discovery

Yesterday I inserted the card and pressed the start button, the ignition activated along with some clicking which it usually does, but the engine did not fire up, not even a turn. I pressed it again and it turned over once. Basically holding the start button in to start the engine. I tried it again this morning and still the same, so I pressed the start button whilst inserting the card and it’s activated the auto start again. Just one touch of the button and the car starts. Just another glitch, me thinking all night that it's a relay or some other switch gone somewhere.

Currently in Bigstu's garage:
Laguna II 2.2 DCI
Bigstu is offline  
The Following User Says Thank You to Bigstu For This Useful Post:
bmesft (2nd September 2010)
  5 Lastest Threads by Bigstu
Thread Forum Last Poster Replies Views Last Post
Laguna 2.2 DCI Starting problem Engines doormandan 9 4290 18th November 2008 01:59 PM
Battery Fuse rating Electronics TDI 2 2793 11th April 2007 07:55 PM
Where's my f@k!n Diesel gone Engines Neil. 9 3067 14th March 2007 10:58 PM
Search for the Angel Fog Lamp's Bodywork spirochete 6 2321 20th November 2006 06:42 PM
Sponsored Links
post #2 of 3 (permalink) Old 6th November 2005
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
Nice one! This had me baffled for ages, and I've even posted asking about it on here before. It's just a shame you didn't work it out until after my old car had gone back. I don't get to stick the card in the slot on this one.

Linky thing: Having to hold down Laguna II Start button
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
post #3 of 3 (permalink) Old 11th March 2006
Junior Member
Join Date: Jul 2005
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for that - my O2 had the same problem this week and a quick search on the forum found your answer - worked a treat.

Love to know why it decided to stop working though.......
wheelnut is offline  

button , discovery , push , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome