Renault Megane 2 - Starting Fault - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 9 (permalink) Old 20th August 2007
Diamond member
Jonault's Avatar
Join Date: May 2007
Posts: 493
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 3 Times in 3 Posts
My Megane has a keycard. When the card is put in the slot, the screen between the clocks flashes up the message to depress the clutch or brake pedal before starting. I have read on other forums about a wire breaking and only leaving one of the safety switches working but it should be a simple fix.
Currently in Jonault's garage:
55 reg megane 1.4 dynamique ottoman blue
Jonault is offline  
Sponsored Links
post #7 of 9 (permalink) Old 20th August 2007
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
yes early Megane IIs suffered from this apparently one of the cables was to short and became detached in use .

As Jonault says an easy fix.
ottoman is offline  
post #8 of 9 (permalink) Old 21st August 2007 Thread Starter
Junior Member
Join Date: Jul 2007
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
thanks folks will pass the info on to my sis. We both never had problems when we had our old bangers, fiesta's. Now we both have renaults, and the fun has begun
Currently in kitkar's garage:
renault scenic 1.6 expression
kitkar is offline  
post #9 of 9 (permalink) Old 21st August 2007
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Thread re-titled and moved from wheels and tyres.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  

fault , megane , renault , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome