clio headlight problems - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 14th September 2007 Thread Starter
Junior Member
Join Date: Sep 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy clio headlight problems

Hi all, 2 days ago I replaced the o/side headlight bulb on my N reg clio now the headlights have developed a habit of turning themselves off intermittantly. They will come back on by themselves but I only have dip beam now, I have lost high beam altogether. the dash warning light also goes out as do the rear fog lights when this happens but the side lights are unaffected. Could this be a stalk switch or relay problem ? Any help would be gratefully received , cheers.
nigel1955 is offline  
  5 Lastest Threads by nigel1955
Thread Forum Last Poster Replies Views Last Post
clio headlight problems Electronics nigel1955 2 1383 14th September 2007 08:36 AM
Sponsored Links
post #2 of 3 (permalink) Old 14th September 2007
Veteran Member
Technical Supremo
Fishing the Sea Champion
Donald's Avatar
Join Date: Oct 2006
Posts: 18,909
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 11
Thanks: 329
Thanked 205 Times in 161 Posts
Hi it sounds as if this has just all started to happen as you say from you changed the bulb,check all connections that you were playing with when you replaced the bulb,i would also check the bulb as well as it could of blowen again do not touch the bulb glass itself as the oil off your fingers will cause the buld to blow,i would also check the fuses for the lights also as they might have blowen when changing the bulb i hope this helps Donald.
Currently in Donald's garage:
2005 Mercedes Benz C200 Classic SE Kompresser & 1998 Fiat Cinquecento Fire Sporting,some may say i could do far better?,i say i could do far worse.
Donald is offline  
post #3 of 3 (permalink) Old 15th September 2007 Thread Starter
Junior Member
Join Date: Sep 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Donald and thanks for your reply, I did check and the bulbs are all ok, I couldn't find which fuses service the headlights so I checked them all . They are all intact.
I have now checked the stalk switch and the wiring plugs are all in and a firm fit. Help !!!
nigel1955 is offline  

clio , headlight , problems

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome