RXE Alarm problems - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 5th October 2007 Thread Starter
Join Date: Apr 2007
Posts: 47
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
RXE Alarm problems

Hi All

Firstly, I will apologise for starting a thread that I have done before, but it all got very confusing, and I still couldn't find an answer.

I've now started university, and sometimes have to park my car on streets nearby (not much student parking) - and it makes me nervous that the alarm doesn't work. Its also quite a way from home, and I want to feel happy with my car!

I have been referred to other posts and the FAQ's, but they seem to be slightly different - they refer to recoding/re-synching of keys, but I am not sure if mine is that problem, as I have NO problem with the immobiliser.

Perhaps someone has now come across the same problem as I am having?

Anyway, brief as I can, here goes.

A while back (couple of years), intermittently, the key plip wouldn't lock or unlock the car, then it would work, and then not, etc. First thought it was the battery, but a new one didn't solve the problem.

I have since found a little piece inside the key fob that is loose, that I can reposition. Following someone's suggestion of using a digital camera, I have checked, and it DOES still send an IR signal out. Sometimes.

The centre console button will centrally lock the car. The immobiliser works fine, never had a problem with that.

Now, a while back, I was getting out the car one day, and the alarm went off - I didn't know how this had happened, although I think I do now. At the time, my brother disconnected the battery, so I don't know whether that did anything to add to the problems.

I have found that if I press the centre console lock button before the immobiliser has kicked in, the the alarm will activate.

So, basically, do you think its the receiver eye? Does something else need to be re-synched? (BTW I tried both of the suggestions for this on the forum, checking that the key was sending a signal at the time, and nothing happened - and I have also tried holding the key really close to the eye).

I know if I take it to Renault, they'll want to charge me about 75 just to look at it, and from reading other posts here, they will probably say I need a new ECU - I can't afford that.

It was the new shape RXE (registered July 98), an early build, with a factory fitted alarm. No mention of the alarm even exists in the handbook though!

Hope someone can help.

Thanks for your patience everyone.

Currently in Zeldazog's garage:
1998 Clio II 1.6 RXE 3dr
Zeldazog is offline  
  5 Lastest Threads by Zeldazog
Thread Forum Last Poster Replies Views Last Post
Limp Home Mode - Petrol Smell? Engines Zeldazog 2 875 27th May 2014 06:16 PM
Loss of power, petrol smell Engines Zeldazog 6 1474 29th April 2014 06:48 PM
No Brake Load Valve? Wheels & tyres Zeldazog 2 912 24th February 2011 04:44 PM
Water dripping from receiver eye... Interiors mord 1 1353 30th March 2010 10:08 PM
Sponsored Links
post #2 of 27 (permalink) Old 5th October 2007
Veteran Member
Technical Supremo
Fishing the Sea Champion
Donald's Avatar
Join Date: Oct 2006
Posts: 18,909
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 11
Thanks: 329
Thanked 205 Times in 161 Posts
Hi iam with the key fob on this,do you have another one if not not to worry but if you do does it work ok???,there has been an address on here lately for someone that repairs key fobs maybe worth trying this as you said its working but intermittently so i would have it repaired to give you peace of mind when parked out of sight out of mind,iam sorry the only way to find it will be to search the forums search facility i hope this helps Donald.
Currently in Donald's garage:
2005 Mercedes Benz C200 Classic SE Kompresser & 1998 Fiat Cinquecento Fire Sporting,some may say i could do far better?,i say i could do far worse.
Donald is offline  
post #3 of 27 (permalink) Old 5th October 2007 Thread Starter
Join Date: Apr 2007
Posts: 47
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Hi Donald

When I got the car, it had a button plip (which also has the immo bit in it) and another fob which had the key, the immo but no button - I combined the two, so that I only had to carry around the one fob - I haven't tried the other immobiliser for a few years, but I could give it a go. Its certainly worth looking into getting the loose bit repaired.

That said, I am still not convinced its that, as I have sat in the car with my digital camera pointed at the key, and got it to send a signal and it still did nothing to the alarm or central locking.

Hence why I am confused as to where the problem lies

Thanks for the info, I wil certainly have a scout round
Currently in Zeldazog's garage:
1998 Clio II 1.6 RXE 3dr
Zeldazog is offline  
post #4 of 27 (permalink) Old 5th October 2007
Platinum member
scatz's Avatar
Join Date: Sep 2006
Posts: 12,008
Nominated 0 Times in 4 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 59
Thanked 331 Times in 300 Posts
Hi zeldazog,

I have had the same sort of problem with mine and am shy of taking it to Renault. My siren doesn't go off but when I turn the ignition the hazards start flashing.

I noticed this when I had done some work on the car and disconnected the battery. When I locked the car, the indicators didn't blink or when I unlocked. I tried resetting by plipping the car a set amount of times (which differed between what Renault told me and the manufacturer of the alarm told me ).

I have given up at present and removed the fuse. My immobilisor works no problem so the alarm will have to wait until I have the reddy's.

Let us know if you find a cure though and I will do the same.

Currently in scatz's garage:
2004 Subaru Legacy GT Spec B, a 2013 2.0 TDCi Titanium X Sport S-Max and a 2001 Honda NSR125R
scatz is offline  
post #5 of 27 (permalink) Old 5th October 2007
Still a Petrolhead but also like diesel
Truckbusuk's Avatar
Join Date: Apr 2006
Posts: 2,311
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 17 Times in 17 Posts
Hi, there is a alarm reset sequence (for factory and accessory Cobra alarm units) that involves turning the key and ignition on and off several times and counting the flashes on the alarm LED, I'll dig them out and post them later today.

Hope it helps.

Why is it the older I get .... the better I think I was ?
Currently in Truckbusuk's garage:
Clio2 1.4RT Phase1(VF1BB0S) + Volvo XC90 SE Lux D5 Geartronic
Truckbusuk is offline  

alarm , problems , rxe

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome