1.5DCi starting problems - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 16th October 2007 Thread Starter
Junior Member
Join Date: Jun 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
1.5DCi starting problems

I've been having intermittent starting problems with my Clio. Sometimes the glowplug light does not light up upon starting. When this happens the car will not start even when hot. Sometimes it will not even turn over. Sometimes it starts ok. I'm wondering if it is a sticking relay. Does anybody know which one it could be ? Cheers.

gelli is offline  
  5 Lastest Threads by gelli
Thread Forum Last Poster Replies Views Last Post
1.5DCi starting problems Electronics ottoman 1 867 16th October 2007 06:09 PM
Sponsored Links
post #2 of 2 (permalink) Old 17th October 2007
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Click on the link below, you might find some help to use or discard

ottoman is offline  

15dci , problems , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome