Indicator problem - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 31st October 2007 Thread Starter
Junior Member
Join Date: Oct 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Indicator problem

Just found this site, I am looking for info on a problem.
The indicators on the nearside have an intermitent problem, some time they work and for no reason they just stop. Someone sujested that it could be linked to the ECU but I have no idea.
david b is offline  
  5 Lastest Threads by david b
Thread Forum Last Poster Replies Views Last Post
Indicator problem Electronics madnoel10 1 742 31st October 2007 12:11 AM
Sponsored Links
post #2 of 2 (permalink) Old 31st October 2007
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 371
Thanked 5,199 Times in 4,711 Posts
Hi David - if you posted up your model and year members may be able to offer some assistance.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

indicator , problem

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome