clio central locking fault - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10th November 2007 Thread Starter
Junior Member
Join Date: Nov 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
clio central locking fault

my daughter bought a 99 clio 3 weeks ago, central locking all worked fine, at time purchased a door key hole had to be replaced as it had been vandalised, this was ok but meant there were 2 different keys for the car (only 1 remote which also fits the ignition). the central locking stopped working on the remote key today, we fitted a new battery today (manual said 2 batteries but fob only had 1 in it so we only replaced 1). we have tried to re program as instructions but when you push the key button with the system in set mode nothing hapens (the light on the key comes on) also we noticed that if you unlock the car with any of the keys it only unlocks the door you use the key in, thought it was unlocking all the doors originally? the internal lock/unlock button on the console still works fine and everything else seems to be ok, if anyone has any ideas please help she's very upset (her 1st car)
njk1 is offline  
  5 Lastest Threads by njk1
Thread Forum Last Poster Replies Views Last Post
clio central locking fault Electronics njk1 7 1739 10th November 2007 05:24 PM
Sponsored Links
post #2 of 8 (permalink) Old 10th November 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
Welcome to the forum, sounds like the system needs resync. Have a look through the clio FAQ as there are some good tips there
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  
post #3 of 8 (permalink) Old 10th November 2007
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Moved to Electronics Section
ottoman is offline  
post #4 of 8 (permalink) Old 10th November 2007 Thread Starter
Junior Member
Join Date: Nov 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
i have tried the rf re sync and the re sync, i assume as the key does not appear to have a glass bit in it its not an ir key, but tried that anyway, still no joy, any ideas?
njk1 is offline  
post #5 of 8 (permalink) Old 10th November 2007
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Not sure about your fob problem,but the key only unlocking the door it's used in is normal for a Renault.Not sure why they designed it this way,but they are all the same.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  

central , clio , fault , locking

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome