Immobiliser - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 1st December 2007 Thread Starter
Join Date: Nov 2007
Posts: 38
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I recently bought a 2000 model clio which starts fine everytime and anytime.But today after driving for about 20 min,when myself and my partner swapped driving seats,the damn thing wouldnt start.I dont know much abt immobilizer.But I do notice a flashing red light always within my instrument panel.
On turning the ignition key,since the problem handbrake and oil light as well as the red flashing light stays on but engine would not fire.
Rest of the electirics(head light,windows,interior lights)works okay.
What is the problem and how can i correct it?
car is 2000 clio alize auto
please help

Just an upate:
after half an hour we tried again and it started first time once again.But when we parked and then attempted it once gain it failed to start giving clicking sounds.I am sure i am doing something wrong or is it my car or even the key?

Last edited by prav; 1st December 2007 at 08:22 PM. Reason: update
prav is offline  
  5 Lastest Threads by prav
Thread Forum Last Poster Replies Views Last Post
electrical problems??? Electronics Trune 1 893 20th January 2008 06:27 PM
RF key Electronics gazzaull22 4 1063 15th January 2008 06:28 PM
Clio Head Gasket change Engines Adam79 3 1603 25th December 2007 10:31 AM
Leaking Power Steering Fluid Engines mister_cee333 1 1167 18th December 2007 07:12 PM
Basic doubts Electronics ottoman 1 854 16th December 2007 09:08 AM
Sponsored Links
post #2 of 2 (permalink) Old 1st December 2007
Junior Member
Join Date: Mar 2006
Posts: 22
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I dare say there are a few threads on this subject. The most likely fault is the transponder chip in the key. when you put it in the ignition, the car recognises it and turns off the immobiliser. Yours ain't!!
If you have a 2nd key, try it -if it's ok, the key is faulty; you'll need a new one. Hello dealer. Shld be about 120 with programming.
Currently in Workshop Control's garage:
Clio 16v
Workshop Control is offline  


Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome